- advertisement -

What do you guys think?

Discussion in 'Parents of Children with Type 1' started by Haleysmom2214, May 6, 2010.

  1. Haleysmom2214

    Haleysmom2214 Approved members

    Joined:
    May 12, 2008
    Messages:
    543
    Haley has awesome numbers. But my problem is I think she may be allegic to the adhesive. She is constintly itching. When I take it off it is red, bumpy. I put medication on it but it also takes longer to heal. I place it on her tummy and I have no more room with out over lapping and then it heals slower. We can no longer use the cgms because her bum was horrible.

    I do not want to shots because she has different basels throughout the day. Is there anything else we could try or do. I will be talking to the dr soon but I wanted to get ur advise. Thanks
     
  2. 22jules

    22jules Approved members

    Joined:
    May 17, 2008
    Messages:
    906
    What adhesive is she having problems with?
     
  3. slpmom2

    slpmom2 Approved members

    Joined:
    May 16, 2008
    Messages:
    641
    Our dd was having problems with the adhesive until we stopped using the IVPrep for her CGM sites. We find that the Tegaderm stays on fine for a week or longer without it, so only use it under infusion sets, which can breathe a little better. We've also discovered that we don't need Tegaderm to hold her infusion sets on, so less of her skin is covered. You might want to play with that.

    If it's the adhesive on the infusion sets themselves that's doing her in, can you try a different set? I don't know if MM uses different adhesives on different sets, but it's worth a phone call to find out. If not, then maybe you can try Animas sets with the MM; I know they're not supposed to be compatible, but there are converters available that allow you to use Luer lock reservoirs with the MM.

    Finally, maybe you can try a different product under the sets instead of IVPrep? There are all kinds of skin barrier products that might help. I've also heard of people who have problems with the adhesive on the infusion sets but not the Tegaderm, so they put a piece of Tegaderm under the infusion set, and another one over it.

    Good luck figuring it out!
     
  4. Haleysmom2214

    Haleysmom2214 Approved members

    Joined:
    May 12, 2008
    Messages:
    543
    It is the infusion. We do not use tegedrem. We use to and that bothered her. We do not us Iv prep we use achohl wipe to clean the area. I can call mm, but I thought it was all the same adhesive, I dont know why they would use something different on each set. But worth a call.
     
  5. hawkeyegirl

    hawkeyegirl Approved members

    Joined:
    Nov 15, 2007
    Messages:
    13,157
    It is all the same adhesive, and Animas sets are the same adhesive too. They're made by the same company.

    Have you tried any barrier wipes? I think MM's sample tape set includes a Bard Barrier Wipe. It's to protect the skin, and I know some people have had good luck with them. If you call MM, and ask for their sample tape/adhesion set, they'll send you one.
     
  6. Connie(BC)Type 1

    Connie(BC)Type 1 Approved members

    Joined:
    Nov 11, 2005
    Messages:
    3,388
    I'm using flexifit(??) and spray on benadryl(advise of D moms)now, still alergic, but less red and itchy.
     
  7. Haleysmom2214

    Haleysmom2214 Approved members

    Joined:
    May 12, 2008
    Messages:
    543
    Good to know, I know she itches and then it's off.
     

Share This Page

- advertisement -

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice