- advertisement -

??? On G4

Discussion in 'Parents of Children with Type 1' started by 3kidlets, Mar 10, 2013.

  1. 3kidlets

    3kidlets Approved members

    Joined:
    Aug 3, 2010
    Messages:
    819
    Last night was Hana's second sensor. The first one went smooth. Though we did get the ??? For an hour but it cleared itself. Now with this insertion, we've had the ??? Since about 2 am. It's been 8 hours. Has anyone had this happen? Is there anything you can do or is it a lost cause. What does it even mean?
     
  2. 3kidlets

    3kidlets Approved members

    Joined:
    Aug 3, 2010
    Messages:
    819
    Okay, never mind. 9 hours later, it's working. :rolleyes: maybe the way she was sleeping on the sensor?
     
  3. MomofSweetOne

    MomofSweetOne Approved members

    Joined:
    Aug 28, 2011
    Messages:
    2,744
    I would call Dexcom. With ??? for that long, they'd probably tell you to pull the sensor and they'll replace it.
     
  4. hdm42

    hdm42 Approved members

    Joined:
    May 1, 2008
    Messages:
    1,297
    I agree. Call Dexcom. If it has ??? For more than 2 hours, they should replace it.
     
  5. suzyr

    suzyr Approved members

    Joined:
    Jun 19, 2008
    Messages:
    54
    Just had this happen the other day. DD went to swim practice, had numbers during practice and when she got home. Then it went to ???. I went to a meeting thinking maybe it had to do with hydration after practice? Returned home a couple hours later still ???
    I had her check the transmitter and it had come unsnapped on one side. Don't know for sure how that happened, but within 5 minutes we were up and running (and numbers spot on) again.
     

Share This Page

- advertisement -

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice