- advertisement -

Animas Ping...No record of no prime given?

Discussion in 'Parents of Children with Type 1' started by Beach bum, Apr 10, 2012.

  1. Beach bum

    Beach bum Approved members

    Joined:
    Nov 17, 2005
    Messages:
    11,315
    I know this was discussed before and I can't find the thread.

    I went and downloaded info into diasend and it doesn't show a record of two lost primes we had. Anyone else ever had this?
     
  2. Michelle'sMom

    Michelle'sMom Approved members

    Joined:
    Aug 21, 2009
    Messages:
    1,432
    Ours doesn't show lost primes in the history.
     
  3. Beach bum

    Beach bum Approved members

    Joined:
    Nov 17, 2005
    Messages:
    11,315
    Yes, I see that now. I always thought it recorded all alarms. Luckily it hasn't happened again.
     
  4. jcanolson

    jcanolson Approved members

    Joined:
    Apr 7, 2008
    Messages:
    2,115
    Yep...lost prime is not considered to be an alarm, so it's not in the history. We've been with Animas for 6+ years and I just learned that last month. I think it's stupid. If it sounds like and alarm and looks like an alarm, it's an alarm.
     
  5. Beach bum

    Beach bum Approved members

    Joined:
    Nov 17, 2005
    Messages:
    11,315
    A logical person would think that...

    In our case it turned out to be the cap. A few years back we kept losing prime, but it never showed up. I remember jumping through hoops to get a replacement.
     

Share This Page

- advertisement -

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice