- advertisement -

Agh!! Sets not sticking!

Discussion in 'Parents of Children with Type 1' started by kimmcannally, Nov 27, 2010.

  1. kimmcannally

    kimmcannally Approved members

    Joined:
    Feb 28, 2010
    Messages:
    1,356
    Last night, DS lost a set so I put on a cleo and when I pulled the inserter off, the set came with it. Did it again with an inset and it stayed on fine. Until this morning.... when he got up and pulled it out. So I got another inset ready and added mastisol to the adhesive like I've been doing with his Dex sensors. Apparently I didn't let it get tacky enough and that set didn't stick! One more try... mastisol, let it get tacky, insert, let it sit there a few minutes, pull out inserter... and the site came with it!!!! :mad: :mad: :mad:

    He's in the shower now - I told him it's probably because he has a lot of dead skin cells and they are messing things up (getting him to shower is a difficult thing).

    I did use alcohol wipes to clean his skin each time before insertion, but BOY what a way to start the day. <sigh>
     
  2. valerie k

    valerie k Approved members

    Joined:
    Feb 19, 2008
    Messages:
    1,510
    we had a problem with minimed quick set box, seemed like every other day, the set came out. Minimed sent us a new box. I was pleased with thier customer service. It was the first time I called with a problem/complaint and they were right on it.
     
  3. Skyefire

    Skyefire Approved members

    Joined:
    Mar 1, 2008
    Messages:
    1,083
    Is he very sweaty?? My friend uses spray deodrant before putting the site on and it seems to be helping.

    Clean area

    Spray...let dry

    then use your choice of adhesive

    Then cross your fingers and hope for the best :)
     
  4. joy orz

    joy orz Approved members

    Joined:
    Feb 7, 2008
    Messages:
    2,460
    Can you put IV300 or just a large bandaide over the set?
     
  5. kimmcannally

    kimmcannally Approved members

    Joined:
    Feb 28, 2010
    Messages:
    1,356
    Believe it or not, the last set he pulled out (the one that stuck last night and got pulled out this morning) had IV300 on it! It pulled out right through the IV3000.
     
  6. Mody_Jess_Pony

    Mody_Jess_Pony Approved members

    Joined:
    Jun 14, 2008
    Messages:
    1,525
    The trick with cleos is to take your thumb nail and push under the white stuff and loosen it as much as possible....I have a love hate relationship with cleos, I love them but the adhesive not sticking is an issue, also after you insert hold it down for three seconds and turn it a little and then pull up.
     
  7. skimom

    skimom Approved members

    Joined:
    Jan 16, 2008
    Messages:
    735
    we have had some problems with Cleo = once had 7/10 not stick - returned them to our pharmacist who replaced PLUS I phoned the manufacturer adn they sent me a couple of boxes too for the hassle
     

Share This Page

- advertisement -

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice